歌颂老年人精神的诗词:股价站上30日线就发信号选股公式

来源:百度文库 编辑:方圆模具 时间:2020/05/31 02:16:23
股价站上30日线就发信号选股公式(2011-08-11 18:31:32)
标签:选股 日线 股价 发信号 金叉 公式 均线
分类:指标公式求股价站上30日线就发信号选股公式:要求30线走平和向上,MICD金叉,0轴上有红柱子,5日成交量大于10日。要刚上就能选股出来。{30PING求股价站上30日线就发信号选股公式:要求30线走平和向上,MICD金叉,0轴上有红柱子,5日成交量大于10日。要刚上就能选股出来。}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
金叉:=CROSS(DIFF,DEA) AND MACD>0.001;
均量要求:=ma(v,5)>ma(v,10);
ma30:=ma(c,30);
均线要求:=ma30>ref(ma30,1) and ref(ma30,1)>ref(ma30,2);
choo:金叉 and 均量要求 and 均线要求 and cross(c,ma30);

该文章转载自东方财富网博客股价站上30日线就发信号选股公式